MSN/Hotmail Users - Email Problems

Up to date Announcements from JeepinWV.com and other Off-Road News
Post Reply
User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

MSN/Hotmail Users - Email Problems

Post by TJinWV » Mon Jul 06, 2009 8:25 am

If you use MSN.com or hotmail.com email addresses, you may have noticed the last couple of days you are no longer getting email notifications for subscribed topics or private messages. We've been getting a few bounced emails from those servers with the following error message:
Bill Gates wrote: 550 SC-001 Mail rejected by Windows Live Hotmail for policy reasons. Reasons for rejection may be related to content with spam-like characteristics or IP/domain reputation problems. If you are not an email/network admin please contact your E-mail/Internet Service Provider for help.
I'm starting to look into what caused this and what we can do to fix it, but the little bit I've found so far is that it's pretty hard to get off a blacklist or graylist once you get on it. I'll keep everyone updated.

-Dan
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

User avatar
smccollamjr
WVJC Member
Posts: 5508
Joined: Tue Jan 29, 2008 9:21 am
Vehicle: '00 TJ
Location: Sissonville, WV

Re: MSN/Hotmail Users - Email Problems

Post by smccollamjr » Mon Jul 06, 2009 9:51 am

I use hotmail. I'm not subscribed to any threads, but I have been getting PM notifications. I got one this morning.
<><
'00 TJ/4.0/NV3550/D30(Aussie)/D44(E-Locker)/4.88s/1"MML/1.25"BL/UCF TT
Build Thread: viewtopic.php?f=51&t=26137
SOLD-'96 XJ, Build Thread: viewtopic.php?f=51&t=6523

User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

Re: MSN/Hotmail Users - Email Problems

Post by TJinWV » Mon Jul 06, 2009 10:07 am

Steve, is your account an MSN Hotmail account, or a new Windows Live Hotmail account?
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

User avatar
smccollamjr
WVJC Member
Posts: 5508
Joined: Tue Jan 29, 2008 9:21 am
Vehicle: '00 TJ
Location: Sissonville, WV

Re: MSN/Hotmail Users - Email Problems

Post by smccollamjr » Mon Jul 06, 2009 10:15 am

Windows Live
<><
'00 TJ/4.0/NV3550/D30(Aussie)/D44(E-Locker)/4.88s/1"MML/1.25"BL/UCF TT
Build Thread: viewtopic.php?f=51&t=26137
SOLD-'96 XJ, Build Thread: viewtopic.php?f=51&t=6523

User avatar
smccollamjr
WVJC Member
Posts: 5508
Joined: Tue Jan 29, 2008 9:21 am
Vehicle: '00 TJ
Location: Sissonville, WV

Re: MSN/Hotmail Users - Email Problems

Post by smccollamjr » Tue Jul 07, 2009 10:33 am

I am no longer getting PM notifications. :(
<><
'00 TJ/4.0/NV3550/D30(Aussie)/D44(E-Locker)/4.88s/1"MML/1.25"BL/UCF TT
Build Thread: viewtopic.php?f=51&t=26137
SOLD-'96 XJ, Build Thread: viewtopic.php?f=51&t=6523

User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

Re: MSN/Hotmail Users - Email Problems

Post by TJinWV » Tue Jul 07, 2009 10:40 am

smccollamjr wrote:I am no longer getting PM notifications. :(
I know. :) Neither is Drew, Loneone, terrible, ... :)

Still looking into it. Not much help from Microshaft. Imagine that.
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

User avatar
dagr8tim
Web Wheeler
Posts: 2753
Joined: Tue May 27, 2008 5:18 pm
Vehicle: 97 XJ
Location: Columbus, Oh
Contact:

Re: MSN/Hotmail Users - Email Problems

Post by dagr8tim » Tue Jul 07, 2009 5:30 pm

I don't know if this is related, but I don't seem to be getting topic replies via gmail.
1997 XJ Lightly Modified
1998 TJ Full on Mall Crawler

User avatar
DubVThor
Bullet Proof
Posts: 1960
Joined: Sun Aug 03, 2008 1:33 pm
Vehicle: 2004 Jeep TJ
Location: Fairmont, WV

Re: MSN/Hotmail Users - Email Problems

Post by DubVThor » Tue Jul 07, 2009 5:45 pm

It might have something to do with your privacy settings. Most big email sites use the same or similar "safe sender" companies, so once your graylisted on one most likely it won't be long until the others follow suit. We had a few email accounts hacked at Fairmont State and they were used to spam people and it took some work to get back in good standing with the safe sender companies.

Try checking your junk mail inbox or lowering your privacy settings. I don't use email very much... I consider it to be too slow lol. If I need to check a thread I'll just come here in the first place. And if I really need to talk to someone I'll either see if their on IM, Facebook, send them a text, or even use the good old fashioned telephone.
2004 TJ 4.0L 5 speed, Winch, Lift, Tires, things and stuff.
Image

User avatar
dagr8tim
Web Wheeler
Posts: 2753
Joined: Tue May 27, 2008 5:18 pm
Vehicle: 97 XJ
Location: Columbus, Oh
Contact:

Re: MSN/Hotmail Users - Email Problems

Post by dagr8tim » Tue Jul 07, 2009 6:29 pm

DubVThor wrote:It might have something to do with your privacy settings. Most big email sites use the same or similar "safe sender" companies, so once your graylisted on one most likely it won't be long until the others follow suit. We had a few email accounts hacked at Fairmont State and they were used to spam people and it took some work to get back in good standing with the safe sender companies.

Try checking your junk mail inbox or lowering your privacy settings. I don't use email very much... I consider it to be too slow lol. If I need to check a thread I'll just come here in the first place. And if I really need to talk to someone I'll either see if their on IM, Facebook, send them a text, or even use the good old fashioned telephone.
Ironically, the first topic reply I've gotten in days was a reply to this thread,

Good point about the safe sender list. Thanks.
1997 XJ Lightly Modified
1998 TJ Full on Mall Crawler

User avatar
smccollamjr
WVJC Member
Posts: 5508
Joined: Tue Jan 29, 2008 9:21 am
Vehicle: '00 TJ
Location: Sissonville, WV

Re: MSN/Hotmail Users - Email Problems

Post by smccollamjr » Thu Jul 09, 2009 3:01 pm

PM notifications are working again.
<><
'00 TJ/4.0/NV3550/D30(Aussie)/D44(E-Locker)/4.88s/1"MML/1.25"BL/UCF TT
Build Thread: viewtopic.php?f=51&t=26137
SOLD-'96 XJ, Build Thread: viewtopic.php?f=51&t=6523

Post Reply