iPhone Users

Up to date Announcements from JeepinWV.com and other Off-Road News
User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

iPhone Users

Post by TJinWV » Mon Oct 12, 2009 4:14 pm

Do you browse the JeepinWV forum with your iPhone? Do you get frustrated with pinching and resizing all the time? Well guess what - there's an app for that! We've added the TouchBB script to the forum, so if you install the TouchBB app to your iPhone, you can then go to touchbb.php and browse the forum in a format that is much easier to read on your iPhone than just using the iPhone Safari browser!

Thanks goes out to wvjeepers for pointing us to the new app.

-Dan
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

User avatar
jeepin2k
Curb Crawler
Posts: 898
Joined: Tue Jan 29, 2008 4:38 pm
Location: Fairmont WV

Re: iPhone Users

Post by jeepin2k » Mon Oct 12, 2009 4:17 pm

wonder if there is an app for blackberry to make it easier.....I guess it just sucks that everyones avatar, and signature is included with every post....something I can do to make that not happen when browsing from a BB?
Image

User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

Re: iPhone Users

Post by TJinWV » Mon Oct 12, 2009 4:24 pm

You can turn off avatars and sigs from your profile (ucp.php?i=prefs&mode=view), but they'll be turned off all the time you are logged in, not just from your Blackberry. Otherwise, you could write a Blackberry app. :D
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

User avatar
wvjeepers
Bullet Proof
Posts: 1262
Joined: Tue Jan 29, 2008 10:57 am
Vehicle: SOLD
Location: Huntington, WV

Post by wvjeepers » Mon Oct 12, 2009 4:31 pm

There is also a lite version of this app. The lite version is free, but you can only use it with 2 message boards.

Posted with TouchBB on my iPhone

User avatar
jtice
Post Whore
Posts: 3250
Joined: Tue Jan 29, 2008 9:59 am
Vehicle: 2013 Jeep JK Rubicon
Location: Fairmont, WV
Contact:

Post by jtice » Mon Oct 12, 2009 4:51 pm

Sweet seems to work just fine.
should make loading the pages alot faster on this slooooow Edge network. :(

Posted with TouchBB on my iPhone

User avatar
ZiGGY
WVJC Member
Posts: 2374
Joined: Tue Jan 29, 2008 11:57 am
Vehicle: 2014 WK2, 2008 JK
Location: Charleston, WV
Contact:

Re: iPhone Users

Post by ZiGGY » Fri Nov 13, 2009 7:25 pm

Dan, I'm not sure if its just me or not, but with this app I can't seem to get to any of my PM's. Is this something that can be easily fixed with code or just out of the question? Thanks

14 Jeep WK2 Limited
08 Jeep JK 4D Rubicon - 6.5in lift, 35x12.50 Cooper Discovery SST, Smitty Built Winch, Solid diff covers, Warn rear bumper

User avatar
wvjeepers
Bullet Proof
Posts: 1262
Joined: Tue Jan 29, 2008 10:57 am
Vehicle: SOLD
Location: Huntington, WV

Re: iPhone Users

Post by wvjeepers » Fri Nov 13, 2009 11:15 pm

Wayne, I have the same issue with this site. I installed touchBB over on arroc.com and my pm's work perfectly though.

User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

Re: iPhone Users

Post by TJinWV » Thu Dec 10, 2009 10:43 am

Hey guys, just saw this, sorry I missed it. wvjeepers, you say it is working on arroc.com? Do you know of a way to test this without having an iPhone?

Edit: I posted on their support forum, but it doesn't look like there's much traffic there. I hacked around in the file a while, and may have found something. Let me know if it's working now for y'all.
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

User avatar
Bigwhitebus
Rookie
Posts: 108
Joined: Sun Jul 06, 2008 11:46 am
Location: Charleston

Re: iPhone Users

Post by Bigwhitebus » Mon Dec 14, 2009 8:41 am

I am getting a ( cannot reach server check connection and try again ) when i use Touchbb to come to the site. Any ideas?
Make it, brake it, or stop when they tell you to.

If I have to explain it you wouldn't under stand.

User avatar
hedds
Lifted Poster
Posts: 286
Joined: Tue Jul 08, 2008 10:08 pm
Vehicle: Denali

Re: iPhone Users

Post by hedds » Mon Dec 14, 2009 9:31 am

I just use my Safari to get to this (and most other sites) and it works just fine but im also on 3G :) i was getting that error for this site while using my comptuer last night bigwhitebus so maybe it was a site issue not a phone issue
Everyone needs to believe in something... I believe I'll have another beer!

Stagger4x4

User avatar
wvjeepers
Bullet Proof
Posts: 1262
Joined: Tue Jan 29, 2008 10:57 am
Vehicle: SOLD
Location: Huntington, WV

Re: iPhone Users

Post by wvjeepers » Mon Dec 14, 2009 10:24 am

TJinWV wrote:Hey guys, just saw this, sorry I missed it. wvjeepers, you say it is working on arroc.com? Do you know of a way to test this without having an iPhone?

Edit: I posted on their support forum, but it doesn't look like there's much traffic there. I hacked around in the file a while, and may have found something. Let me know if it's working now for y'all.

It is working correctly now Dan, Thanks.

User avatar
Bigwhitebus
Rookie
Posts: 108
Joined: Sun Jul 06, 2008 11:46 am
Location: Charleston

Post by Bigwhitebus » Mon Dec 14, 2009 12:17 pm

Mine is working now ( url was wrong)

User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

Re: iPhone Users

Post by TJinWV » Thu May 27, 2010 12:35 pm

Just updated touchbb to their latest 2.5 version. Let me know if you guys have any issues.
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

04xrckmtn
Lifted Poster
Posts: 479
Joined: Tue Jan 06, 2009 5:11 pm
Location: Clarksburg, WV

Re: iPhone Users

Post by 04xrckmtn » Thu May 27, 2010 12:56 pm

working fine for me. i noticed new posts are now highlighted..nice!

EDIT: and pages!
I'm tired of following my dreams, I'm just gonna find out where they're going and catch up with them later.

User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

Re: iPhone Users

Post by TJinWV » Thu May 27, 2010 1:00 pm

04xrckmtn wrote:working fine for me. i noticed new posts are now highlighted..nice!

EDIT: and pages!
Are you posting using it?
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

Post Reply