Signing into JeepinWV (Who's having problems?)

Up to date Announcements from JeepinWV.com and other Off-Road News
Post Reply
One Ton Swamper
Post Whore
Posts: 3580
Joined: Tue Jan 29, 2008 3:56 am
Vehicle: 2015 Challenger Scat Pack

Signing into JeepinWV (Who's having problems?)

Post by One Ton Swamper » Wed Dec 09, 2009 11:54 pm

I've been recently made aware that some forum users are having a problem signing into the forum! If anyone knows a user that is having this problem. PLEASE :!: post there username & we will see if we can get this fixed :bigthumb:

Thanks
Site Admin :wink:

Here is some info that may help..............
FSJ Super Swamper wrote:
notgonnamakeit wrote: but when I try to log in on my Blackberry or another computer I have problems. After I log in and the screen pops up thanking me for logging in, it refreshes to the board index likes it supposed to, but I'm no longer logged in.
I think this is the problem some people are having :!:
Try this............... :!:

1st go to the index page of jeepinwv & down at the bottom of the page. (Below "Your Thoughs" & above "Who is online") there is a small link on the left hand side that says "Delete all board cookies"Hit that, then hit yes on the next page.

Following that, go to your control panel in your home computer & delete all cookies, passwords & all that junk off your computer.

Once that is complete turn your computer completely off, restart it, & go try & log on to jeepinwv & hit they always auto login box

If that doesn't work, let me know & I try something else
Standing 112 miles from the best wheeling in WV.

User avatar
DubVThor
Bullet Proof
Posts: 1960
Joined: Sun Aug 03, 2008 1:33 pm
Vehicle: 2004 Jeep TJ
Location: Fairmont, WV

Re: Signing into JeepinWV (Who's having problems?)

Post by DubVThor » Wed Dec 09, 2009 11:58 pm

Only thing I noticed is earlier today it didn't save my login info like it usually does and I had to retype my username and password and check the "remember me" box. Other than that I haven't had any problems not being able to login.
2004 TJ 4.0L 5 speed, Winch, Lift, Tires, things and stuff.
Image

User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

Re: Signing into JeepinWV (Who's having problems?)

Post by TJinWV » Thu Dec 10, 2009 9:39 am

Also, please have them click this link: ucp.php?mode=delete_cookies

They will have to log back in, but hopefully it will clear up most of the problems.
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

User avatar
tupton
Post Whore
Posts: 6036
Joined: Tue Jan 29, 2008 6:49 am
Vehicle: 2006 Chevy Silverado
Location: South Charleston

Re: Signing into JeepinWV (Who's having problems?)

Post by tupton » Thu Dec 10, 2009 9:48 am

Dan, is this related to the move?
Tom Upton

User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

Re: Signing into JeepinWV (Who's having problems?)

Post by TJinWV » Thu Dec 10, 2009 10:05 am

tupton wrote:Dan, is this related to the move?
Nope. I think it's from a previous issue, but the guys that I'm aware are having problems aren't on the forum a lot, so they may just now be seeing the affects.
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

User avatar
wvjeepers
Bullet Proof
Posts: 1262
Joined: Tue Jan 29, 2008 10:57 am
Vehicle: SOLD
Location: Huntington, WV

Re: Signing into JeepinWV (Who's having problems?)

Post by wvjeepers » Thu Dec 10, 2009 10:20 am

the only issue I've had was retrieving pm's from my iPhone, it says "cannot reach server"

Ike95YJ
Newb
Posts: 1
Joined: Fri Dec 11, 2009 12:55 pm

Re: Signing into JeepinWV (Who's having problems?)

Post by Ike95YJ » Mon Dec 14, 2009 12:37 am

I am having the same problem...I can log on using my cell phone, but not the computer. I have tried what you all have posted but still no luck. let me know if there is somthing else I can try. Thanks......Ike95yj.

One Ton Swamper
Post Whore
Posts: 3580
Joined: Tue Jan 29, 2008 3:56 am
Vehicle: 2015 Challenger Scat Pack

Re: Signing into JeepinWV (Who's having problems?)

Post by One Ton Swamper » Tue Dec 15, 2009 9:03 pm

Some of you with this problem may also try downloading foxfire. I recently did & it made using JeepinWV alot better.
Also been working with TJinWV on this & here is a quote:
TJinWV wrote: I'm guessing it's either a browser issue or a cookie issue. You could also suggest he use firefox - that would take care of both issues. http://www.getfirefox.com
Standing 112 miles from the best wheeling in WV.

User avatar
mdslngr77
Curb Crawler
Posts: 774
Joined: Tue Jan 29, 2008 2:15 pm
Vehicle: Samurai/tracker hybrid
Location: Quick WV

Re: Signing into JeepinWV (Who's having problems?)

Post by mdslngr77 » Sat Jan 02, 2010 12:43 am

I am having sign on issues as well, after a couple of page refreshes it logs me out, I have tried deleting cookies, temp files etc. Performed a windows update, and all the above suggestions with no affect. Any other suggestions?
Samurai power -- 4 squirrels and one nut

Image

Image

User avatar
rdcox23
Bullet Proof
Posts: 1539
Joined: Mon Mar 17, 2008 2:07 pm
Vehicle: 2005 Wrangler LJ
Location: North of Charley West
Contact:

Re: Signing into JeepinWV (Who's having problems?)

Post by rdcox23 » Mon Jan 04, 2010 1:15 pm

I am only having problems with my Blackberry when trying to log in............never had an issue with my personal laptop or the office PC.
LIVING IS:

Living is a thing you do
now or never.............which do you?

User avatar
jonb8
Lifted Poster
Posts: 228
Joined: Fri Feb 15, 2008 10:07 pm
Vehicle: 98 xj
Location: Elizabeth

Re: Signing into JeepinWV (Who's having problems?)

Post by jonb8 » Thu May 27, 2010 10:55 pm

I'm finally back on after 9 months of not being able to log on. I went to tools, then to options, then down to remove individual cookie's, then I scrolled down and selected jeepinwv then clicked on Remove cookies. This started when I moved and got Hughes net, I really didn't think this was a cookie problem. I was wrong, glad to be back on.

User avatar
TJinWV
Lifetime Member
Posts: 3628
Joined: Fri Jan 25, 2008 10:20 pm
Vehicle: 2006 TJ
Location: Smithtown
Contact:

Re: Signing into JeepinWV (Who's having problems?)

Post by TJinWV » Fri May 28, 2010 9:42 pm

Glad to have you back jonb8!
Dan - TJinWV <><
2002 TJ, 2" OME lift, ARBs

.ɹǝʌo ǝɯ 11oɹ 'sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

Post Reply