High Idle

Anything concerning your jeep... Repairs, parts, etc
Post Reply
User avatar
smccollamjr
WVJC Member
Posts: 5508
Joined: Tue Jan 29, 2008 9:21 am
Vehicle: '00 TJ
Location: Sissonville, WV

High Idle

Post by smccollamjr » Mon Jun 27, 2016 12:07 am

'00 TJ, 4.0, 5-speed, 79k miles

Today the idle started acting screwy. It idles between 1000 and 1200 RPM. If I'm going down the interstate and push on on the clutch the idle will jump around between 1800 and 2500. 2 weeks ago I had the oil changed in Charleston. When I drove it home it felt like it had lost a little power. I parked it and left town for 2 weeks. This morning I started it up and it sputtered for a few seconds but never tripped the CEL. When I drove it this evening it started idling high but ran fine. There were 2 "pending" cylinder 5 misfire codes. At idle the TPS is at 16.5%. Amy suggestions?
<><
'00 TJ/4.0/NV3550/D30(Aussie)/D44(E-Locker)/4.88s/1"MML/1.25"BL/UCF TT
Build Thread: viewtopic.php?f=51&t=26137
SOLD-'96 XJ, Build Thread: viewtopic.php?f=51&t=6523

User avatar
whitejeeploven
Locked and Loaded
Posts: 685
Joined: Fri Sep 30, 2011 2:44 pm
Vehicle: 96 xj white 4dr
Location: campbells creek wv

Re: High Idle

Post by whitejeeploven » Mon Jun 27, 2016 11:54 am

Cap might be corrode it loose wire might cause miss fire...
J.ust
E.veryone
E.veryday
P.laying

..,=====,___
//__l_l_,\____\,__
l_--\_l__l---[]lollol[]
_(o)_)__(o)_)--o-)_)___ winch, some lights, 31s, some looks, unlocked, 4.0 i6,


Life is not a race, there's no need to come in first to finish!

User avatar
smccollamjr
WVJC Member
Posts: 5508
Joined: Tue Jan 29, 2008 9:21 am
Vehicle: '00 TJ
Location: Sissonville, WV

High Idle

Post by smccollamjr » Mon Jun 27, 2016 1:48 pm

No distributor cap. It has coils.
<><
'00 TJ/4.0/NV3550/D30(Aussie)/D44(E-Locker)/4.88s/1"MML/1.25"BL/UCF TT
Build Thread: viewtopic.php?f=51&t=26137
SOLD-'96 XJ, Build Thread: viewtopic.php?f=51&t=6523

Post Reply